No Sound

I have no sound, my volume is up but still no sound.

On the iPad there is a bell looking icon when you swipe up. Is that selected?



It’ll look like this.

1 Like

I always do that @Jeff_Tibbitts its most likely that

That happens to me occasionally on my iPad. I just restart the app, or sometimes the device. That always works for me.

Hate to link myself…but…

1 Like

This has happened to me before.

  1. Make sure your ringer is on.
  2. Close and reopen the app.
  3. If that doesn’t work, restart your device.
1 Like

And what device do you have?

Reading this is probably a good idea ;)

I do not have a bell, I’ve also deleted and reinstalled he app, I have just tried it again and still no sound. I have the small I-pad, I just got got it a couple of weeks ago, I’ve been playing on my iPhone and I just upgraded my iPhone to the 7 , it works with sound on it, I have watched other things(utube) etc. on my iPad and it works fine, please help I love this game , I’m addicted! Lol! Thanks in advance.


Check settings inside the app…hit the little cogwheel , than go sound, than check there …both sliders going to far right…

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.