No Sensitivity

I dont understand what’s going on. I’m trying to play IF and I take off but i can’t rotate. I then check my control settings and see that everything is 0% and even if I tilt my device, I can’t seem to get a response so I don’t know what going on.

Do you happen to have the A/P on when you are trying to takeoff?

No no. I got into a new flight on a 738 and still the same problem.

Okay. So you don’t have the Autopilot set (V/S ← vertical speed).

Have you restarted Infinite Flight yet?

Nope I don’t. Also, i am grade 3 so I know what i’m doing so idk why it happening. Yes, before I started the 738 flight I restarted the app and still same problem.

Okay. The next step would be to restart your device as it sounds like the accelerometer is stuck. Restarting your device should resolve it.

oh ok I’ll try it and I’ll get back to you

1 Like

Do you have a joystick connected that you forgot to reset?

nope i dont own a joystick

Alright then that’s slightly more perplexing. Did restarting work?

actually yeah it did lol thanks

1 Like

hey bro thanks so much for your help it works now

1 Like

No problem, glad I could help!

1 Like

If u have figured it out which looks like you did click on the post that helped with the solution and Ill contact a moderator to close it! Glad @AlaskaAirfireball111 helped out!