No maps in Expert Server ATC

Other night IF logged me out while controlling. I jumped back in and when I did I had no maps. I’ve deleted and re-installed and nothing. Happens both iPad Air 2 and iPhone 6+. I can log in and everything works great on the Training Server. It’s only happening on the Expert Server. I get “unavailable” on the top left of the screenimage. I have no clue. I’m at a loss. Any ideas? And before anyone asks my credentials are fine.

Attached is a green grab of SEA. I’m logged into Ground. Notice no map and the word Unavailabe on the top left

This happens sometimes, try going out and back in directly(quit over tower, and back in ) .I had this one or two times already…

Like I said on slack, the only thing that fixed this for me was Laura resetting the server. I tried everything, including having Tyler reset my access. Nothing else worked.

Thats weired…i have this from time to time, but if i go out and back in its all fine than…

I had it for several days and tried every imaginable solution. Only a server reset worked. Joe helped me figure it out.

But now its fine?

Yes. It’s just that Matt is having the same issue, so I assume that the same solution will work.

1 Like

Thanks guys. Yes. I’ve tried everything. Tried different airports. Different regions. Deleting the app. Re-installing the app. Updated IOS software. Literally everything. Jason sent a message to Laura asking about it. For now it’s wait and see. It’s only happening on the Expert Server.

1 Like

I’m having this issue now. Any resolutions besides a reset of server?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.