No delay between violation warning and violation being issued

So I was taxiing at 36kts and a speed violation warning popped up. Less than second later, I start to slow down but by that time, it issued a violation. There seems to be less of a delay than in the previous version of IF. Is this just me or has this happened to others?

Hello! Did you check the replay to see how fast you were going?

To assist you in this matter you can share your replay file from the flight in question with the moderation team for research. There are a few ways to do this. The one that we suggest using is through Share My Infinite Flight. Below are a few helpful links to get you started. Simply click on the blue letters to redirect you to their prospective topics:

Option #1

  1. Managing Replays - Find your replay with ghosting and export it to Google Drive, iCloud, Dropbox or another means of file sharing.

  2. Share My Infinite Flight - Then upload the file through this website. Follow the onscreen instructions.

  3. Please also include your most recent/current callsign and display name.


Option #2

  1. Another option would be to share your replay through Google Drive or another file sharing service. Please make sure that the link you send is public. If the file is private I will be unable to access the replay for review.

  2. Please also include your most recent/current callsign and display name.


Please provide the information in the form of a PM to us. I look forward to assisting you in regards to this matter.

1 Like

@Trio, this is more that enough.

The second question was going to be “how long did it take exactly to slow down” because the replay will show that.

@Ja_man, how much time did it take for you to get back to under 35knts?

Like 5 seconds

If you would like us to take a look, please share the replay so we can see. Otherwise there is not much we can do at this point.

Violations occur 20 seconds after the first warning appears.

How do I share it?

I posted a lengthy explanation above.

Also what is your callsign?

At the time, I was at KLAX on the training server using Swiss 41

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.