No control?

Help!
I just spawned into a Boeing 747 at KMCC on Training server, and I moved my Ipad around to see if my ailerons, elevators work and they don’t move. I checked my controls sensitives and it doesn’t seem to be responding. I have reset my Ipad and still doesn’t work?

image

Hey Mark!

Can you check by tilting your iPad around on the home screen and see if screen rotation works?
Make sure you have it unlocked in the Control Center.

Sure can and can confirm that it is not locked

image

Great.
Then we know you’re accelerometer isn’t broken on your iPad :)

You said you’ve already reset the iPad, i assume you mean restart and didn’t do a factory reset?
If you restarted it, please open Infinite Flight again and go to the control settings and tap “Restore defaults”.

1 Like

It works thank you!

Any idea on what would cause that?

Great to hear!

It’s hard to tell, are you using any 3rd party application for controls? Like LiveFlight Connect or that new one called IF Joy?

No sir I am not just IF alone

It’s a common issue. I have experienced it since I first got IF. It happened every few months but now it’s pretty rare. It’s a good idea to always check your yoke works before going to takeoff aswell otherwise you find out when you go to rotate 😂

4 Likes

Then it was probably just a simple glitch. It can’t be perfect all the time ;)

3 Likes

Thank you for helping me! I got airborne and then my speed was like 270 and I was about to crash so I excited game and tried again and still failed lol It’s working fine now =)

4 Likes