No control of yoke

I was taking off from a runway using the 737 BBJ in the advanced server, and once I reached Vr, I started to rotate but nothing happend. I went into the cockpit view, and saw that the yoke wasn’t moving. I recalibrated and still nothing. I hit the grass and got the above 35knts taxi speed violation. So after I quit, I went into Solo and and tried to take off a runway, but the yoke still wouldn’t move. I tried other aircraft, and they wouldn’t work too. I already tried restarting.

Device: Ipad 4
Ios version: 8.3
Jailbroken: No

That also happened to me yesterday, but I was a bit patient and took off eventually

“iPad 4S”? Are you sure…?

Anyway, I guess you had the VS still engaged and didn’t realize it.

2 Likes

Was thinking of the iphone 4s, changed now.
@Laurens I activated and deactivated the autopilot.

  1. Did you put the fpm autopilot setting on, in this case, it shouldn’t be used for takeoff and landing anyway
  2. Did you calibrate your device
  3. If it isn’t those, show us a video/screenshot.
  1. I reset the autopilot, I never use it for takeoffs.
  2. Yes.
  3. I’ll try to take a video.

That’s what we like, cooperation. Thankyou very much for it! :)


It works now, 1 hour after it didn’t work, but I recorded some footage of it while it wasn’t working.

1 Like

Did you use the replay button?
I remember a similar issue when tapping Live while the replay is running: even if the A/P is disengaged, the aircraft ignores my inputs on the yoke.

I was on Live multiplayer, so I couldn’t and wasn’t using the replay. It seems like maybe low device memory caused it, but then again I restarted my ipad.

This post was flagged by the community and is temporarily hidden.

The video was recorded while playing in the Solo mode.

It is but the issue started while I was in Live mode.

I may have toggled the autopilot speed and quickly disabled it, but I don’t remember doing that.