No ATC voices

Loss of ATC voice

No ATC sound
Done reinstall still got worked, text to speech is active and up to date

Help please

Could you possibly provide any screen/sound recordings or if the bug is reproducible?

Hello!

In order for us to assist you, could you give us some details, like your device and operating system?

This happens to me every now and again too! iPhone XS Max iOs 12.1

Screenshots of what, the sound?


This happens sometimes. Have you tried to restart your device? This is usually something to do with Siri (on Apple products). What phone/tablet do you have, and what OS (Operating System) is it running (like iOS 12)?

Report back with your findings :)

Just restart the app. This is usual when you exit the app (if you did that). Just a simple restart should fix this. If you restarted it once and did not work, restart a second time.

If you didn’t know, the ATC voices are based off of the TTS voices you have installed on your device. So make sure you have TTS voices installed on your device.

Tab s4 and 1 sec on video

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.