No ATC sound

I can not hear any of the commands going to or from the ATC. Any suggestions of how to fix? Or is this a bug?

Device: Galaxy s9
Operating system: infinite flight (mobile)

Try going into the settings and changing to a different voice. I find this fixes it for me on the rare occasion it happens.

Edit - excellent! Seems that solved the issue :)

No still not working … ive even uninstalled and reinstalled app…ive played for 2 years or so and never had this happen

When you go to Settings, Online and select a voice, do you hear “This is a test message”?

The Operating system would be Android.
Which version do you have?

I got it sorted out thanks you guys

Can you elaborate on what the issue was? It could be useful for the support category when future topics are presented to the team and community. Glad you got it sorted! :)

2 Likes

If you have android you have to go to settings search for… text to speech… and then change speech recognition on…atleast thats all i did and audio was back

1 Like

Thanks for sharing that information Gee!