No ATC sound

Can someone PLEASE help me for the past week every night when I get ready to start my flight I notice the ATC sound is not working. I have 2 uninstall and reinstall the app at least 4 to 5times before the sound is working. I’ve check the Google speech to text and everything I dont no what 2do. I’ve play this game everday for the past 3yrs and never had this problem. I’ve also been using my galaxy note 8 for the past 2 1/2 yrs and never had this problem. Does anyone have and suggestions.

1 Like

I had that glitch just reset iPhone or what ever type you have usually happens when you decline call while flying

That galaxy is getting older also could just be wear and tear of your phone

If you go to settings and go to audio, is the ATC vol. on?

The galaxy note 8 is only 2 years old so it’s not that the device is old.

Is there anyone I can talk to like a mod or a developer someone in the technical side.

@LongHaulGuy please don’t tag the staff as it’s not necessary. @Ahmad_Brewster did you make sure your device isn’t muted including the mute switch on the side and in the OS.

1 Like

Ok sorry. I just though if I did that it would bring him straight to a staff member. But know I know not to!

1 Like

This has happened to me in the past. I’m afraid this happened to me a while ago so I don’t actually remember how I fixed it. Have made sure your device isn’t on silent or do not disturb mode, that the audio system in the app is up, your sound in your device setting is up? Have you tried restarting the app or your device?
Hope this helps,


1 Like

I’ve tried everything I just going 2delete the app cause it’s not working and I’m getting very frustrated. nothing working 2night. I’ll just ask a mod personally.

And yes I know 2check and make sure the ATC volume is up.

Is your device up to date? Same with IF. @schyllberg but if you’ve tried everything and everything is up to date then, Schyllberg will be of great assistance or any mod/staff who sees the thread:)

1 Like

Hi there. You’ve already made another topic about this. I’d stick to that one to avoid cluttering the forum. I’d move the conversation to the original topic.

1 Like

For me restarting the app/phone works. Sometimes TTS will crash

Make sure that all your in-game volumes are on in Settings.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.