No ATC interface appears

Hello.

When I go to open ATC on Expert , I load up and I appear as Open and other users can send me messages but as the interface ( map and flight strip sections) do not appear (see picture) so I can not respond. I was controlling earlier fine at EGLC and then the server has issues and everyone got disconnected. When the expert server came back to life I went back to control but had this issue. Tested on another server and my interface appears

Before anyone says these I will say:

  • Im IFATC so can control on expert
  • Restarted iPad , IF and router
  • Re-Installed App with no luck

Device specs:
iPad mini 2
IOS 10.1.1
Lastest IF version

5 Likes

It’s not just expert server it’s happening to me on TS1

2 Likes

Same on TS1. But logged off the channel and logged in again and it worked then.

2 Likes

This happened to me once…wasn’t able to control for about a week…the thing is that for some reason it is logging you as an observer…when this happened I contacted mark…but the issue was solved before mark confirmed something I’m system…I suggest calling out to him

1 Like

I have your problem too, I have an iPad mini 2 with latest IF version and iOS version, but when it happens I close the app and I try again and it works! :)

1 Like

Unfortunately it isn’t so simple…this is the same thing which happened to me for a week after almost every possible effort…

2 Likes

When I close the app usually it works, I don’t know…

2 Likes

A server reset solved the problem.

3 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.