No ATC audio

Device: Apple iPad Air 5th Gen (2022)
Operating system: IOS

Hi there, I am still in the active flight, I have no ATC audio.

I have tried to mute and unmute my iPad, I have reset audio settings in app, changed the volume of ATC but nothing works.

I have full audio of everything else but no ATC.

Playing under VPN?

nope, no VPN in use

Had the same issue multiple times back a year ago.
It happens usually when you leave the app for a bit or some notifications pop up. Just after the end of your flight try to restart your device (always worked for me).
For now you can imagine you’re forced to use CPDLC 😂

1 Like

I didnt leave the app tho and theres no notifications as in DND. I had to watch that headset icon haha for my whole approach into a busy LFPG XD

1 Like

What version of Infinite Flight are you using?

This is a known issue with older versions of IF and iOS/iPadOS 17 which is fixed in latest update.

Btw if you quickly press twice on your ATC logbook, you’ll only see messages that are addressed to you. So with the blinking icon of the headset you won’t feel significant difference in your flight operation compare to the normal conditions, since on busy frequencies it’s hard to catch the sound-message due to the overall amount of them 😊

If you select another voice in IF do you hear the test message?

If not, check if in iPadOS the Voices under Spoken Content are still working.
They may have to be donwloaded again.

23.3.3 is the version of IF

Can’t hear the test message, where do I check the spoken content?

Settings → Accessibility → Spoken Content → Voices

Did you upgrade to iPadOS 17 recently?
Apple changed some things which caused the need to redownload the voices.

Quite a while ago, I have not had this issue any other day just this flight & still not working

So weird!
Do the voices still work under Spoken Content?
Have you tried restarting the device?

Yeh restarted as soon as ended flight & also just now after checking voices. The voices all work in my settings.

But when selecting voices in IF you don’t hear the test message?

Have you tried to disable silence mode ?

yes i did (you can see below)

nope no test message

Not hearing the test message means that IF can’t use the device’s voices.

If you don’t mind losing replays and your settings, you could try deleting and reinstalling the app.
Replays can be exported of course.

I can’t think of anything else to get IF to be able to use the installed voices on the device (again).

After restarting, test voices work but no ATC audio still in flight