No ATC audio

Fire HD. Uninstalled, reinstalled, is that better for you

David,
I found an article that could further help you. A lot of different solutions


Hopefully, this helps solve your issue.
Regards

1 Like

David, can you confirm you are in fact on the Live multiplayer servers? We no longer have the “ATC Chatter” feature on solo mode which you may be referencing.

1 Like

I had the same issue you are describing earlier today. All I did to solve the issue was shutting the app down and reloaded the application. Worked like a charm. May I also suggest you go into your settings under the audio tab and ensure you have the ATC volume turned up. ATC and SFX volumes operate independently.

4 Likes

Tyler, flying online. Thanks though.

This has already been solved

1 Like

It s because you are facing network problems, check your Internet

Different type of device, different issue. Android uses a different kind of system for TTS. Not the same issue.

1 Like

Still no vocal atc, tried everything. Thanks for the help

1 Like

Have you tried the supplied website?

Tried all suggestions, but still no act chatter.

Are you flying where ATC is active? Or some lonely unicom airport? Expert? TS1? Casual?

Looks like you already tried to re-install the app so have you tried Restarting your device? After that, maybe just check in settings that your ATC Volume is up… Hope this helps!

This is most likely cause by some faulty TTS (text-to-speech) setting in Android. Unfortunately, i’m no genius when it comes to Android devices. So if anyone in here is, and maybe can help the guy out it would be great!

3 Likes

Probably in solo mode.

That’s what I’m sayin!

I have another question,

Are you sure you are on a frequency with other pilots talking? Can you see the ATC messages on your screen, while not hearing them?

One last suggestion. Go to the IF home screen. Click solo, go to the settings bar in the top left corner. Click audio, then make sure “ATC Volume” is turned up.

Good luck resolving the problem.

1 Like

Usually it happens to me when I cleared some apps while Infinite Flight is still running. Did you clear some apps at the time of the app was running?

I think it is a issue with RAM. I’ve made some researches and I saw that your device has 1GB of RAM only.

Android stopped the TTS because you don’t have enough RAM when you play at Infinite Flight. Try to lower all the graphic settings and put the airplane count to “Low”. Before starting Infinite Flight, make sure you don’t have any apps running in the background.

1 Like

Hi there,
This is a known issue in infinite flight and has occurred to me as well. It happens when you have infinite flight active/open on your phone, and you exit to another app without closing it. This is known to cause issues where there is no audio from the ATC.
To fix this issue you can attempt the following steps:
Step 1:
Don’t close the app, but leave it and select another already opened app and then return to infinite flight and the audio problem should be fixed, as this has helped solve my multiple times.
Step 2:
If the previous doesn’t work then please try and close the app down and then restart the app, opening it up fresh.
Step 3:
If none of the previous steps mentioned solve the issue then please try turning off your phone, and then back on, and if this doesn’t work please contact support, or reply to me if you need further assistance and I will be happy to help.
Kind Regards,
Declan O’Regan

4 Likes