No Airport

Has anyone had an issue with airport layout has disappeared? Not sure if it is due to the maintenance but didn’t see anyone post yet. Attached is a photo, I was flying LSZH-EGBB everything was fine till I vacated the ray and then it just disappeared

1 Like

Yes, this is because of the server maintenance. If you go to Settings -> General and press “clear scenery cache”, it should solve it theoretically. If not, an app restart will help. Sorry for the inconvenience!

3 Likes

Alright will try it out and let you know.

I had the same thing mate flying from Phuket to Birmingham, i thought it was only me!

2 Likes

It worked thank you, what does clearing the Cashe actually do? Or what is it?

Yeah when I came to post i saw there was maintenance. I did what Cameron said and it worked.

It basically forces the app to redownload the “tiles” of imagery that make up the scenery. In this case, the download of the tiles failed a few times because of a few minutes of downtime caused by the maintenance. It should all be good now :)

2 Likes

Thank you I’ll give it a go!

Thank you, it worked!

1 Like