No airport map in Atc mode.

I can’t see the airport map in Atc mode. I have tried restarting my device, nothing works. Anyone else experiencing this?

1 Like

Hello! Can you provide some more info about your issue? Such as device, OS, IF version and a more detailed description of the issue. Does this occur when you logged on to a frequency?

5 Likes

@Okenwa_Ejike Can you please provide us a picture?

1 Like

Am using samsung galaxy tab 4, IF current version. This started yesterday, when I log in , I will see the airport and the aircrafts, but cant control because there is no interface, no buttons, nothing.

1 Like

Does this happen every time you try and control?

Yes. Just recently. I have no problems with this before.

Can you try reproducing the issue? When you log onto the same frequency at the same time as another controller, you are put into observation mode, which is what you’re describing in your post.

No, I have tried other airports and still get the same result.

Sometimes it means that someone else is also controlling that airport (happens rarely) or that you have no connection. Unless it always happens, its usually just a simple problem. If it always happens, it might be your internet. If that’s not it, try restarting your device.

Hey! I’ve had this issue before and @Tyler_Shelton can request a server reset. That did it for me… Just wait for the reset and you will be good to go! :)

One of two things needs to be done / is happening.

  1. Server reset.

  2. You’re trying to control a frequency that is already taken.

2 Likes

Do I request for the reset or just wait for it?

Nope. Tyler or Mark will see this and they will be happy to request it :) just sit tight…

1 Like

Why are there really high winds sometimes? Not like the 100 Knot ones but maybe like 20-30 Knots. Is that real life or is the server just acting up?

Completely off topic but the weather in IF Is the same weather in the real world… PM me if you have any more questions :)

Hello!

Does it say “(Obs.)” or “(…)” on your left side of the screen below the frequency name?

It’s says (…)just below the frequency.

Okay, thanks!

If that’s the case, a server reset is required. I’ll ask for one.

2 Likes

This happened to me. Maybe, like me, your WiFi wasn’t strong enough at that moment in time