No active sub found

Hi guys I’m having another issue.

I go to fly online and I keep getting the message " No active Infinite Flight Pro subscriptions found". I currently have an active subscription valid until April 13th.

Screenshot_20180327-204838Screenshot_20180327-204905
I have tried to click “I already have a subscription”, however it just loops me back to the homepage saying “No subscription found”.

I am logged in with the correct credentials and the same Google play account that I purchased IF with.

Samsung Galaxy S8+
Infinite Flight 18.01

1 Like

Hi Thomas, try restarting the app.

2 Likes

I have tried to restart the app mutiple times.

And if restarting won’t help, logout of your account and login again.

1 Like

Also try restarting your device.

Yep I have tried to log in and out of my account which didn’t seem to work, I’ve also restarted my device multiple times.

Ok, as long as you’re sure that your subscription actually should still be active today, I‘m out of ideas. I hand it over to the Chief again.

I think that this will probably end with a Staff member checking your subscription. Or maybe it’s a temporary account problem. It worked before and you’re logged in with the right account, so I’m pretty sure it’s something that’s a little messed up in the background where you won’t be able to do something about it on a short-term.

1 Like

Have you tried an app reinstall to see if that works?

Good call. Forgot to try that, I’ll give it a go now.

1 Like

Go check your Google/Facebook subscriptions to see if anything went wrong there.

Just tried downloading the app again. Still getting this error :/

1 Like

Contact staff please, good luck!

Might be a dump question, but also could be the problem.
Are your date and time-settings correct?

Yes my date and time are set correctly,

Do you have mobile data? If yes, could you please try it with mobile data? (Doesn’t use a lot of data if you just try to spawn)

Yep I have already tried it over both Wi-Fi and mobile data.

Then I think you have to PM Tyler. Happened to others too.

1 Like

This happened to me a while ago, I went into the menus to purchase one, and this seemed to sort it out, not sure why that worked, or is it does anymore, but…

the only thing i can think of is restore purchases others are having this issue currently as well

Yep I’ve tried that but it says