New phone can't link account

Have a new phone can’t link my existing account to my current one.

Hi Jamie!

For starters, could you answer the following questions so we can get you on the right track to solving your issue?

  • What device and operating system are you using currently?
  • On your previous device where you had your account, did you have the same manufacturer? For example Apple or Samsung
  • Did you link your account to Google or Facebook on your original device?
  • Do you have an active subscription?
1 Like

Yes I have active subscription. I am using aA20 Android previous was iPhone. Yes was linked to Facebook.

Ok, what steps have you tried to solve this? Is there a certain pop-up message saying something when you attempt to log in?

Just tried hitting link account

I see. This is an issue that the support team needs to handle separately as it seems that there is already an existing account you tried to log in with.

@schyllberg should be able to assist you privately via PM. He’ll contact you soon, hang in there 🙂

PM