Need help with in-app purchases

Hey, i recently purchased this app, but it seems like i’m unable to purchase anything inside of the app. I just get the error “In app purchases unavailable, check your internet connection settings or try again later”.
Tried to restart device and internet, didn’t work.

So you’re connection is fine?

Have you tried reinstalling the app?

Before doing that try logging out and back into the app.

Yes, my connection is working perfectly. I can try to re-install the app. Returning in a bit with an answer if it worked.

1 Like

If it doesn’t work, please provide the OS (iOS/Android) and the OS version.
Just in case please also state with device you’re using.
I take it you have the latest version of IF?

Currently running iOS 9.0.2, iPad air.

By the way, welcome to the community!
When you’re looking for something please use the search option in the top right corner.
There’s a lot of information to be found as well as tutorials in #tutorials! :)
When you can’t find something, feel free to ask!

Is there a reason you’re not on 9.3.1?

Yeah, school iPad. Cannot update firmware yet.

That’s a shame.

Have you tried logging out of IF. Restarting the iPad (holding on/off and home until the iPad shuts down and after a couple of seconds turning it on again) and logging back into IF again?

Doesn’t seem to work :/

Reinstalling also doesn’t work?

Maybe there are issues with the purchase because it is a school IPad?
Well at least you were able to purchase the app, so. Weird.

Maybe, but i’m using my own apple id.

I can’t test it 'cause I only have iPads here running iOS 9.3.1.

Please add the fact that you’re still running iOS 9.0.2 to the initial post.
It might have something to do with it.
Hopefully someone else can help.

From my experience, a lot of school networks have restrictions on certain games and applications.

Try connecting to a different network connection, if you’re able to that is.

Hi…go check
Settings-Restrictions- IAP enabled/Disabled

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.