My iPad does not pick up what my actions are telling it to do

Sorry for the long title… anyways, today I went to do a flight from Prague-Hannover in a KLM 737-700 on Expert, everything was set up correctly we taxied and we’re cleared for takeoff. We reach our rotation speed and I pull back, nothing happens. My first initial thought is, are the spoilers on? And after a quick check the answer was no. So, I aborted takeoff (almost crashing) taxied back to the gate, and alerted my passengers that there already 4 hour delayed flight will not be leaving for another couple hours as a replacement plane comes in from EHAM.

So now I have a problem the yoke system in IF does not realize when I’m pulling up or pushing down, hence the problem with rotation. I then tried this in solo and got the same results. I’ve tried restarting the device, but I will not re-install unless I have too.

iPad Air 2
Latest IF
Latest IOS

Restart your device should solve this issue, if not then try it again and reset your controls on IF.

If you go into settings and controls do your inputs show up? Pitch meter should move.

Make sure you didn’t have AP armed as well. I know silly but ya never know sometimes. A quick tap of the AP and you’re locked.

1 Like

Autopilot was not armed, and I tried moving my device nothing changed…

Try tapping on pitch and roll and reset (reassign) them.

1 Like

Reassign then to where?

Tap on roll, you’ll see a prompt. Click on delete then move your device. It should pick it up, do the same for pitch.

1 Like

I tried, nothing changed I a,so tried clicking reset…

It’s a gyroscope issue then most likely. If you have any other apps which rely on tilt as an input then give that a try. The restart should have solved it though if this was the case.

1 Like

Okay there may be an issue with your device. Did you do any recent updates or drop the iPad recently?

A second hard restart fixed the issue, thankyou to both you and @Chatta290


Nice work Aaron and glad to see that you got this sorted out. Blue skies :)