My IF Replay's screenshots don't appear in my folders right away

Evening everyone

My problem is quite strange, the screenshots taken with the in-app button won’t appear after several hours or days in my folders.

This wasn’t happening before and I tend to believe it comes from the last update.

I didn’t want to make a topic before because I didn’t do anything about it but now I deleted and re-downloaded Infinite Flight to see if anything changes (loosing all my replays unfortunately).

My device is a Samsung Galaxy Tab S2 on android 7.0

Not sure if this help but the location doesn’t work anymore since the A350 / C172 update

If you go to settings -> all apps -> Infinite flight and click on permissions, what shows?

It should say “Storage” under allowed.


Yes it shows exactly that

Try unchecking it and re checking it.

Also all my photos are stored to a folder called infinite flight. You may need to add that folder to the photos “watched” folder. I don’t know the official term.

I’ve made multiple actions and some screenshot from two days ago, yesterday and this morning (so after I followed these instructions) appeared.

I went to settings to un check and check again. No change happened therefore I then unchecked the settings making sure that the app asks for a permission which I approved. I took multiple screenshots but they didn’t show up.

Then I went to my Infinite Flight folder which I renamed IF yesterday (before I made the support). For info, I had two “Infinite Flight” folders, one of them being generated by game tools. So I tried renaming the one created by the game to “Infinite Flight” but I wasn’t allowed to have two folders named the same way (somehow it wasn’t a problem before and it isn’t one now). I deleted the game tools folder and removed IF from the game list. I still wasn’t allowed to rename the folder to Infinite Flight.

Thus I created a new folder named “Infinite Flight”, transferred all my old screenshots to it and the old folder self deleted. I went back to the game to take some screenshots and when I went back to check if it worked I had a new folder named “Infinite Flight” with all my recent screenshots.

I was surprised because I have screenshot taken Before I deleted the app. Yet I don’t have all the ones taken today, only the first ones.

This is quite strange, it sounds like my tablet stores the data somewhere and show it up only days after.
Sorry for the long paragraph, I had a hard time explaining it all.

Additional info, I renamed the other “Infinite Flight” folder so I have two distinct names.

Little update

All my test shots appear now but I still have a delay between when it’s taken and when it shows

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.