Multiple legged flights

When attempting to do flights with a stop in the middle, I land and park at the gate, I shut down and clear my flight plan and plan for the next leg. However, once I taker off my auto pilot just doesn’t follow my new flight plan, is there a reason for this?

Have you try changing your Navigation source from NAV1-GPS?

I don’t know where it is but when I look on the runways to set one for appr it’s greyed out.

click NAV then change the source from NAV 1 to GPS

did you use ILS when you landed?
if so like @Ramzi_Khairan said go to NAV and change the source

And then Create the flight plan on NAV 2?

You can set the nav source to either GPS, NAV1, or NAV2.

GPS will follow your flight plan.

NAV1 is used to tune VORs and ILS approaches.

NAV2 is used to tune VORs.

If you land at an airport with an ILS and use APPR, the nav source is automatically changed from GPS to NAV1, which will receive the ILS approach. When you take off for your next flight, if your nav source is still set to NAV1 then LNAV will continue to follow the ILS localizer, making you fly on runway heading.

When you plan for the second flight, part of your preflight should be setting the nav source back to GPS.

4 Likes

Thank you very much!

1 Like

Something for a pre-start checklist … . “Autopilot source to GPS, check”. 😀