Multiplayer aircraft lag.

Hi, Im tunning a Samsung Galaxy S4, an Antique with the new 5.0 Lollipop update. The sim runs fine at decent graphic settings, beautiful scenery. The game struggles with multiplayer aircraft however. I turned all the graphics down as far as I could to try and relieve the issue, but its impossible.

Flying around in multiplayer is fine over nonpopulated airports, or if Im around FL280 or higher over populated. Whenever I see other aircraft, the sim’s FPS drops to a near unplayable level. Is anyone else experiencing this issue? Thanks, Chris.

1 Like

Thank you for contacting support! We are here to help you have the best experience possible and ask that review the information below to better troubleshoot your experienced lag and crashes. Below are some basic steps taken that may help resolve the issue:

  • Keep as much unused internal device memory (RAM) available. 1GB is the recommended amount
  • Android: Change device display resolution
    • Settings > Display > Display size to Large, Larger or Largest.
      • Some devices will offer to change Display Resolution instead, set that to the smallest possible.
    • Ensure Text to Speech (TTS) is enabled
  • Disable active ad or message blocking apps
  • Don’t modify, “Root”, or “Jailbreak” your device
  • Use a strong WiFi network within a relatively close proximity to your device
  • Lower Infinite Flight graphics and performance settings
    • Set Rendering Resolution to Low
    • Set Rendering Quality to Low
    • Disable Anti Aliasing

For in-flight performance issues, please refer to these helpful tips:

If you try everything above and still have trouble, check to make sure you have the latest firmware update available for your device installed. Lastly, we recommend you delete the app, restart device power, then sign into the same account used to purchase the app originally to reinstall.

For further assistance please respond with detailed information about your device, operating system, scenarios to reproduce the lag, and any applicable screenshot. Kind Regards.

1 Like

Sadly, now I’ve developed a new issue. Anytime I try to log into my account, it gives me this error.

Log out
Launch IF
Login again

1 Like

Same result. It worked fine on this device before, until I did the factory reset.

Stay tuned
It may be on the Facebook side.

Alright. I’m sorry for being difficult, but I’m glad ya’ll are trying your best to fix this. I believe it is Facebook side, however they made an update recently. I believe looking into it, it could be the lying source of the cause.

@ChrisJayR can you check this out and let us know what you see.

This is not the thread to ask that question as you did not start the thread and there are plenty of posts talking about devices.

1 Like

ohk. sorry…

@niks.goen, Check this thread in regard of your questions to buy a new device :)