Moving map issue

Moving map stopped properly reporting aircraft position. Recentered, and pinched zoom and out to no effect. It was kind of fun because the approach was in a mountainous area.

IOS IPad iPad (7th generation)
Model MW772LL/A
OS 14.6
User number AF090DAC

Only seen once in hundreds of flights. Flight was KSMO to KTVL.

Didn’t you report the same exact thing yesterday?

2 Likes

Someone said I should report this in support, not features. So I did.

I added technical information.

I don’t understand what the problem is. Just zoom in on your map if you want more precise movements on the mini-map since you’re taxiing.

Hope I’m reading this right but if I am your issue is the map not following your aircraft if so


If not then sorry for clogging the thread

Wait I think I understand now you on the airport and according to the map you a few miles west of it?

This was the solution given to you on the other thread. Have you made any attempt to see if it worked?

He wrote he centered and zoomed out and in. As far as I can tell the aircraft is supposed to be at KMEV, as it looks like he is holding short runway 16. This means it isn’t a centering issue but rather the plane being on the wrong position on the map

2 Likes

I checked KMEV to see if that’s a possible location in terms of taxiways, and it’s not. The OP also mentions that it’s at KTVL, which is depicted correctly on the mini-map.

Well still the same issue and not a human error like the others said

No, it isn’t, the aircraft is rendered correctly and won’t be seen at the airport because the map isn’t zoomed in to include uncontrolled airports.

As I was flying into the airport, I was using the moving map to position for a left base to 35. Luckily, it was VFR, as it is mountainous.

The moving map stopped tracking at some point. Why do people assume that it was my error somehow, when I have 745,000 user experience points?

That’s right!

If I could recreate the situation, I could try that. I did, as I said, try to recenter. No effect. I pinched to rezoom. No effect, This is a bug. How do I know this? I have 45 years of software development behind me.

Exactly. In five years of IF experience, this has never happened.