Mountain bug

I just purchased a infinite flight on a playstore and i got a weird bug wich is a mountain that’s too high and creating a weird shape here a picture

Hello!
I think you forgot the picture.

10 Likes

Can you provide a screenshot of the mountain? This will help us decipher what you are referencing. If you are in fact talking about the terrain then yes there are elevated portions of earth within the simulator.

Sorry hahaha here’s a pic

5 Likes

Restarting the app may help.

Oh, that looks a bit off.

What device are you using?
What have you tried so far to fix it?

Thanks.

4 Likes

Have you tried to restart the app?

Here’s another one

Screenshot_20170829-130021

1 Like

I’ve tried everything but nothing seems working

2 Likes

Does this bug only exist on certain regions? If yes, can you tell us which region is it?


Sorry for my really poor English 😅

2 Likes

My device is asus zenfone 2 z008 running on marshmallow and my attempt to fix it is restart my device and restart the app

3 Likes

Maybe this could be the answer, as unfortunately Zenfone 2 doesn’t work well with Infinite Flight sometimes

1 Like

Thanks.
There have been reports of various issues with devices running Intel chipsets, like your device does. I guess there is a reason Intel pulled out of that market.

My best recommendation at this point is to begin with a reinstall of the app. Other than that, there’s not much that can be done.

Intel have stopped all development and production of that chipset, and no fixes are planned at this point. Hopefully this issue will be resolved with the Global release (next update) that will have a complete reworked terrain system among other things.

10 Likes

Err on southern California and denver especially on KASE airport I don’t have a screenshot on KASE

2 Likes

Have you tried to check if these issues also exist on other regions aswell?

1 Like

What if the reinstall doesn’t work? i don’t have to change my phone right? 😂

1 Like

Yes i found the same problem on this forum

2 Likes

Thank you mr i will reinstall my app and see if it works 😊

5 Likes

I had exactly the same issue with my old phone. I unistalled and installed the app multiple times. Heck, even did a system restore. Nothing worked. It all started after I updated the software to android 6.0

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.