moon shot still not working

so last time i was sure it was because the camera was still moving. but this time i figured out that’s not the issue


this is the in-app screenshot

image
this is a screenshot taken from my phone

does anyone know why this is happening?

2 Likes

Define “Still not working”… What exactly do you want it to do/look like?

2 Likes

so i posted a topic last time about the in-app screenshot system not taking moonshots correctly. so, when i take a screenshot in the app, it saves to my camera roll with no moon in the background. so i have to manually take it which means i have to zoom out to take a screenshot and crop it which makes the quality bad

I can not understand what you mean, I hope someone can help you, @Levet , I did not know that this big moon was taken in the game, I always thought it was editing, good luck.

1 Like

for that you just use free cam and go far away from the plane while it’s in front of the moon, then double tap to zoom into plane and the moon is big

1 Like

It’s working quite fine on my end. What IOS are you operating on and are you on the latest IF update? What screenshot resolution are you on?

Go into the “replay” tab and just fool around with the settings and the camera views for a bit. Try to take in-app screenshots of the aircraft and the moon and see how they come out. It might just be an issue of the in-app screenshot not picking up the moon in the picture. Highly doubt it

1 Like

i’m using ios 12.1.4, the latest version, and i’m using the latest infinite flight update, with the live replay

So, high resolution screenshots doesn’t pick up the moon? Or is it working for you @Balloonchaser?

1 Like

It’s working 100% fine for me. IOS 12.1.4 [Latest Update in 4x Screenshot Resolution]

it wont work for me. i don’t know if it’s because it’s going back into the flight as a replay or if something is wrong with my settings

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.