Missing Ground vechiles at 3d airports

I have cleared replays and catche yet same occuring

1 Like

Hey mate,

Have you checked what setting you have selected for the 3D object density?

its set to high

I’d recommend trying to restart the app, typically helps when i encounter this issue.

1 Like

Hey there!

Generally, an app restart is all you need to resolve issues like these. I’ve had this happen to me a couple times and an app restart has always resolved this.

1 Like

i tried restarting the app and device but no luck

1 Like

Change the 3D Object Quality to Low, then Clear Scenery Cache, then Change back to High…

1 Like

tried it, no luck

1 Like

In this instance, since you have tried many other options. Try uninstalling and reinstalling Infinite Flight. This is a last resort in most cases, but since you have tried everything else, it would be best to give this a shot.

It’s worked for others with the same issue.

Just to add to what Declan said above, reinstalling the app will delete your replay files, so if they are valuable to you (e.g. you like posting screenshots from your flights), make sure to back them up somewhere, such as Google Drive.

1 Like

its working now after reinstalling. thanks

Shut down and restart your device, works for me every time

Please see marked solution