Please let me know if this is in the wrong catergory.

Hello everyone, Today I was trying to start a group message for my event but when I tired adding people, I would not work, I’d put the names in or the first couple of letters and there name wouldn’t pop up. If I spell there name fully correctly, It still does nothing, It says I need a valid user name. Can anyone help.


Try putting an @ infront of their name

Did you put an @ before the username? If you do that it won’t work, just type the username without the @.

I tried that but still doesn’t work. And thanks for moving it to meta.

1 Like

I have tried that as well.

Hm that is weird… let me see if I can replicate this

1 Like

Can you send a screen shot of what it’s doing?

Ok will will.

This is the photo, I did put your name it the username box.

Have you tried to start the PM then add other’s to it?

Yes, i have tried that.

Don’t Include The “@”:

Final Product:

Send a screenshot of you trying to add a person into the group chat


Ok, will do.

Ok, so it does work,

Thanks everyone, A mod can close this now.