Melbourne ramp Issue

I don’t know if it’s the map or just me but I’ve tried taxing at this part of the tarmac multiple times and it just “sinks” the plane everytime time.

Hello,

Try the following steps to resolve your issue:

  • Relaunch Infinite Flight (make sure you stop it from running in the background first)
  • Before starting a new flight, Go to Settings —> General —> Tap “Clear scenery cache”. It’s in the bottom.
  • Start a flight (try on Solo first)

Note: In some rare cases, the steps above isn’t enough. If that should be the case, you will have to reinstall Infinite Flight.


Report back to us with the outcome, once completed the above steps :)

4 Likes