MD-11F glitch

I was just taking off from EHAM and my plane couldnt take off I was 50% full and when I over ran the runway I was already at a speed of 220
but I left so I didnt get violations How did this happen?

Things I tried
Device iPad 12.9
Newest version of IOS and IF
Restarted the app

Hello!

Did this also happen after restarting the app?
Were you using trim?

1 Like

No trim calibrated good and this happend after it too.

More importantly, did you calibrate your device before taking off? Did you set your flaps to proper takeoff configuration? If not, these can hinder your takeoff by a lot.

1 Like

I set flaps 10 degrees and calibrated before takeoff

The MD-11/DC-10 is a tricky bird to fly.

I suggest watching this tutorial created by Mark;

and see if your produces matches his procedures.

If the problem continues I suggest giving your device a hard reset and to re download infinite flight. If the problem cannot be solved I would tag or DM a moderator.

Hope this help.

I dont think Its my fault and I know how to fly it I was 220 knots and it still wouldnt take-off

Then I would suggest giving Infinite Flight a redownload. Or giving your device a hard reset.

1 Like

Give me 2 mins ill try that

It worked this can be closed! Thanks Clouds!

Glad to your problem have been resolved.

For future reference I would suggest trying theee steps on your own first, and after no result then make a support topic.

1 Like

Glad to hear the issue resolved. But even at only half load the MD/DC still requires a lot of positive trim.

When i took off now I can get a MD-11 with 100% in the air.

1 Like