Map not showing in ATC with crashes everytime I load ATC up

I have been having troubles with using ATC because there is no map. Also, it keeps on crashing when I am in ATC mode.

-KATL tower and ground
-iPad Pro 10.5
-iOS 11.0.2
-latest version if Infinite Flight

sorry if this was already reported
Thank You

Hey! Please try a restart of your device. I had the same issue the other day and it solved it :)

3 Likes

Do you have a stable connection? Also try restarting the app had something like this happen and if not try reinstalling I had to reinstall

Ok let me try i hope it works

3 Likes

If it keeps crashing try and turn your graphics lower. Make sure you have a strong connection. Also make sure you close other apps before opening Infinite flight, as it will enhance your experience!

when all else fails, reinstall!

This also happens to me sometimes, i just try to restart it and the map works. I dont know how to fix the crashing though, sorry

Thank you. All of your suggestions solved my problem.

1 Like

Then just click one of those as the ‘Solution’ so mods can close this topic, thanks!