Map connect not connecting to iPad

Hey. So I’m trying to connect my iPad for a flight with my joystick, though map connect isn’t picking it up for some reason. I’ve tried connecting with my phone which worked, so I’m not sure why my iPad isn’t being picked up.

Okay I will try and guide you to fix this issue. First, is your infinite flight connect checked on?

Yep, it’s on.

Okay. Have you tried resetting both devices?

I reset my iPad, should I re-install the app on my laptop?

Yes…try that

Alright, I did. It’s not working still.

Okay. There is one last thing I can suggest: have you tried uninstalling and reinstalling IF?

I guess I’ll try it.

I’ll let you know if it works. If it doesn’t, well, we tried.

Uninstalling should the last course of action. @Ezzie, a common issue with third-party apps is that the two devices aren’t on the same network connection. Please double check that they are on the same WiFi network, then try again.

Map Connect isn’t working and needs update… If it worked on your phone; I believe it’s a coincidence

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.