Map and message panel don’t show

Everyt time I try to do ATC, the map and communication page doesn’t show. Everything was normal a day ago.

Have you already tried reinstalling the app or restarting your device?

Hey there!

Could you possibly provide a screenshot of what you are experiencing?

I think I found your problem. Take a look:

Thank you very much my friend! Didn’t expect there would be replies so fast lol
How can I request for a server reset?

One of the mods could contact Tyler or you can PM him. (Mr. schyllberg is currently writing something, wait for his response)

A server reset have not been necessary once since Global was released, so I don’t think that’s the issue.

If you could provide a screenshot first, it would be great. Then we can continue from there :)

3 Likes

Thanks, I have posted a screenshot to Mr Schyllberg

image
Thank you
It takes quite a while to upload my screenshot lol

Thanks!
That does look like the issue we used to have when server resets was required. I’ll look into it!

2 Likes

Thank you very much mate!
All the best

Thank you!
However, I am still unable to use the ATC function.

I’ve experienced this issue recently, and the only way I could remedy it was by force quitting the app. Have you tried that yet?

Hello, I still cannot use it, could you mind to fix it for me?
Thank you

Weird.
I’ll have it looked at asap.

Appreciated
Cheers mate

Is it possible that someone else started controlling the airport at the same time you tried to log into ATC? when 2 ppl log into ATC at the same time, whoever joins 2nd gets this similar screen.

We think we know what this is, and it’s not that. Should come up as an Observer for him in that case :)

Thank you mate the problem is now fixed
Appreciated

1 Like