Major error

When I go to subscribe for the FIRST time an Error message shows up. It shows the three option but when I click on it, it crashes. I’m on the latest version of the app and it’s getting really annoying now. Any help would be amazing

Do you happen to be on 20.2 beta?

1 Like

You should try restarting your device

No I’m not but this has been happening before the beta was released

Tried that many times and still doesn’t work

Are you sure that In-App purchases are allowed?

Hey @Concorde2!

Can you please screenshot the error for reference?

Also on top of that, your device, operating system and how you are signed in would also be of use 😀

1 Like

If you’re in the open beta, there is no way to purchase a subscription. If you have another device linked to the same Apple ID, (with IF 20.1) you can purchase the subscription there, go into infinite flight (20.2), and sign in with Apple.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.