Main Menu Events Bug

If you tap in the area shown below you will be taken to an event or you would be creating an event on your calendar.

Devices tested on:

  • iPad Pro 12,9" (iOS 10.3.1)
  • iPhone 7 (iOS 10.3.1)

I’ve tried to restart the devices and restart IF yet this bug is still present.

To reproduce just open IF and go to the main menu.

I do not own any Android devices so if anyone can reproduce this bug on an Android device please post below.

Sorry for lack of information on this bug report as I feel it is self-explanatory

try to reinstall the game.

I have S6 nothing happens to me


Seems to be an iOS issue. Thanks for verifying!

1 Like

You’re welcome. Soft landings~

This isn’t a bug. Basically, when using the code the HTML is made to be a certain size or a reactangle. In order to account for miscalculated etc, the boxes are slightly larger than the etc. You are most likely just getting too close to the event text and clicking on the invisible rectangle.

Not exactly sure if its a bug but I get the same result, taken to the forum, if I tap in that box.

I used the iPad mini 4 iOS (10.3.1)
IF Version 16.12.0

1 Like

I do not think that is the issue because if you click to the very bottom of the box you’re taken to an event which is not listen on the actual news box.

Yes, you are taken to an event which you need to scroll down the list to see. So the issue is with the app not recognising the blank space, but instead just seeing it as a continuation of the list. If you scroll down there vent list you will se the event you are redirected to.

Seems to be the case… if you scroll down to the very bottom of the events you wont be able to reproduce this bug.

1 Like

Weird, i don’t thing this will be fixed by a restart etc since it is replicated everywhere. So this needs to be solved one FDS’ behalf with an update

1 Like

The same bug appears for the IPhone 7

iOS: 10.3.2
Infinite Flight Verison: 16.12.0

Haha just tried this and it worked.
(iPad Pro 9.7in)

Has happened to me. I got taken to Lufthansa Charters @ EDDL. Doesn’t seem to be a really big bug, although you must be careful not to accidently tap in that invisible box from now on.