Low power mode

Guys is low power mode working at the moment cuz mine isnt working

You have to have have your ALT, SPD, HDG enabled. Clicking AP will have your heading and VS locked/enabled. You still have to click the SPD and ALT. And make sure you have NAV set as well so it follows the FLP

2 Likes

Thx it’s working now

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.