Low power mode

Low power mode is not being enabled for me. What do i do?

Be sure to have speed, heading and altitude enabled for autopilot. It won’t work if you don’t have any of these three enabled.

2 Likes

Oh i didn’t notice that. I had hdg unabled. Thank you so much

2 Likes