Low Power Mode not Working... Again

Hello, I actually made a post like this a few hours ago and I thought it was solved, but it turns out it isn’t. If I restart the app every time low power doesn’t work, I’ll be wasting a lot of flight time. I have tried to enable/disable many power settings, even going as far as re-installing the app, to no avail. Once again, I’m using an iPad Pro 11" (2020). Any help greatly appreciated… and is anyone else having this issue where their low power mode is not activating during autopilot flight?

Hey there! How frequently are you using your screen? It would usually go into low power mode if you’re away from it, and it’s not being used at all

Yeah, you’d think so, right? xD

If that was happening, I wouldn’t be writing this topic. The device sits for a long time without low power mode engaging.

1 Like

how long is long

1 Like

Like, over 10 mins.

1 Like

have you tried turning it on and off again?

I’ve tried power cycling the device, yes.

1 Like

i mean the setting sorry

1 Like

Yes, the setting too.

1 Like

the best I can suggest is that you uninstall and reinstall the app

@anon77793723, already tried.

1 Like

oh, does low power turn on at all?

Nope…! Not at all.

You have to have have your ALT, SPD, HDG enabled. You still have to click the SPD and ALT. And make sure you have NAV set as well so it follows the flight plan.

Do you have any other applications running in the background at the same time as Infinite Flight?

@anon77793723 I know you are trying to help, but he has explained pretty much everything in his original post.

what device are you on?

typed this in my first message… iPad Pro 2020

1 Like

@Dan_77 All enabled. No other apps in background

1 Like

A moderator in my prev. topic advised against turning iOS low power on

you could try turning all settings to low, someone else may be able to suggest something

1 Like

@anon77793723 Thank you for your attempts to help, and although I’m not able to verify that will not work, I highly doubt it as the graphics settings don’t have anything to do with the actual low power mode that can be enabled in general settings.