Low power mode does not engage

well I’ve already left the flight a few min ago. It was a southwest heart 737-700, was cruising at 39,000, mach .79. At that point I had ALT, SPD, VS, LNAV on. HDG I used only when manually adjusting

but I tried with HDG and it still didnt activate. I’ll try again later lol

Could you please take a screenshot of the autopilot?

There are no reported defects as it applies to low power mode. The notification is very quick and at the very top and may be hard to see depending on the screen settings.

  • Make sure the device is stable. Any little movement may keep it from enabling.
  • Ensure all AP items are on.
  • Ensure speed and alt are set.
  • Other apps with notifications may impact it enabling

VNAV disengaged

Is there a way to disable IF Assistant for a bit? Just so we can better isolate if the issue is with the controls in game or is with the third-party connect.

Yeah not vnav. Not needed in this case.

1 Like

Reinstall solved problem.