Low power mode does not engage

Title says it all. I’ve let my phone sit for 4 min untouched in flight, and it’s pretty hot. I did not notice any small pink indication of lower power mode being turned off once I touched the screen again.

Yes I did check the settings and low power mode is selected

What device are you using?

Was the device using AP?

Iphone 8 plus, and if AP means autopilot, then yes

If the option is checked you should see a brief message at the top of the screen when it enables. You may need to let it sit for longer depending as any touching or moving will sometimes set it.

Hot is a relative term but devices do get warm. They are designed to but some cases make the problem worse by trapping the heat. Lower your brightness or graphics and that should help too.

Are you using any 3rd party apps?

yes IF assistent. I’ve had this problem only recently, before low mode worked well and the device remained cool

Can you verify it is set again in the settings. Limit Frame Rate and Low Power Mode are two different settings.

I just looked again and I can assure you I have “enable automatic low power” checked

Hmmm you can try turning the device off and on again. Sometimes the accelerator detects minor movements which can keep it disabled.

Ok will do

i believe you specifically need to have HDG A/P on in order for it to activate, do you have that on or are you just using LNAV?


LNAV is Auto Pilot. It should work too.

Have you made sure that your HDG/VS/SPD autopilot settings are enabled?

just LNAV.

Make sure speed and VS and Alt is enabled in your AP.

Nope it doesnt work even with every single AP thing on. Before low power used to activate even on the ground if I hadnt touched the screen in a while

No, you need heading, speed, altitude and VS

still doesnt work

1 Like

Can you take a picture of your flight when you expect it to be on? This way we can see if anything is missing.

What plane are you in?

I had this issue. Just LNAV is not enough. You need HDG activated too.


Yes, I had the same problem one year ago