"Love" glitch


So, I, for reasons I shall not state, wanted to unlove a topic. This deemed impossible. I’ve tried to do so with posts but still no luck. Help?

Useful Information:

  • Device - Vernee Thor E

  • Operating System - Android 7.0

  • Browser - Chrome

I have tried:

  • Logging out & in

  • Logging out, closing tab, opening another and logging in

  • Logging out, closing tab, closing browser, reopening browser and logging back in

  • Using “Desktop Site” function to use a version that is full size, also zooming in with it.

  • Settings - Site Settings - All Sites - pressing “Clear & Reset” in every IFC or discourse site that I found

Please note that every other button works. Also the things I have tried usually fix any problems for me that occur within’ the IFC.


I have had the same issue. I think you can like a post and then if you want to unlike, you must do it in a short period of time.If you want to unlike it after several days, you wont be able to do it.

Still not sure… Would love to see if someone else knows anything else about this problem


To be clear, what button are you pressing to unlike a post?


Very funny, Chris, the same button I used to love the post but at the moment red.

Bizzare, @Thomas_G, it was loved less than an hour ago and wanted to be unloved about half an hour after that.


I wasn’t trying to be funny. It was a legitimate question which is part of the problem solving process. Since I can’t see what you are clicking on I just wanted to be sure.

I believe the default for discourse is you can unlike within 10 minutes. I will check and see if FDS modified that setting.


Well, I cannot unlike Your post anymore. I guess issue is cleared up.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.