Lost pitch/roll controls on my phone

I will try it and get back to you on that

Here’s a pic of the accelerometer settings. But anyhow, do as Brandon said and disable the API and try again…

1 Like

Started the day before.

I tried that and it didn’t work.

How does it look if you’re on the page i displayed above, and tilt your phone? Does the orange bars change?

Are the other apps running when your running infinite flight?

Okay. Can you try simply closing out Infinite Flight? Who knows, even though you’ve already tried…

Not at all. Here are the devices that are being shown when I click the devices button:

image

I did right when I disabled the api connect

Would you mind disconnecting all devices, try flying, and see if it works?
Than try plugging/connecting the devices back in, and see.

What do you mean unplugging all devices? I don’t have anything plugged in as I’m on my phone. All I’ve ever used is my phone and my 2 thumbs. Nothing else.

Oh. It says you have connected devices in your picture above.

That pop-up is in the way of what’s interesting :(

Both of those are built into my phone, I can’t disconnect them. And I’m pretty sure that in order to be able to pitch and roll the aircraft, you need the accelerometer…

It always says that. Not related.

1 Like

OK. Thanks for the info. iOS user.

So am i… and it says so here too. ;)

1 Like

Wth… It’s literally dead by the looks of it. But you say it works with other apps so thats strange. What happens if you press “Restore defaults”?

Nothing. Nothing at all. It just stays the same.