Lonely flights

Hello,

This morning I woke up, did the usual wake up routine and opened IF. I selected the Cessna Citation X and headed to fly. However, once I puched in the flight route I requested for pushback, however there wasn’t a response, even though the ground controller was active. I requested 3 times over the period of 5 minutes and still no answer. What was stranger was that there was no other chatter form other aircraft, complete silence despite the fact that aircraft were taxiing and moving. I assumed the controller was AFK. So I switched to a different airport with a different controller, however same again, no answer, no other chatter. I swapped to around 6 different airports and same thing. I changed the aircraft type assuming a glitch and managed to get a result form Sydney, pushback clearance was given. I left thinking that perhaps it was the aircraft. I seem to get some chatter when first logging on, however once I request taxi silence falls. annoying, this is the FIRST time I’ve experienced this, how odd.

1 Like

@philippe any ideas?

This post was flagged by the community and is temporarily hidden.

1 Like

I don’t get that, however I usually get, after taxi clearance a lost connection! It’s always just after taxi clearance. Weird.

This post was flagged by the community and is temporarily hidden.

Thanks Buddha,

Surprisingly it went, may have just been a coincidence but happens for a good hour or so. VERY strange indeed.

This post was flagged by the community and is temporarily hidden.

Haven’t had the issue again yet, but I have been experiencing a few odd bugs today. Perhaps it’s just a bad day.