Login issues


So I get both these screens when I try and log online with my account. I never set an account up, I purchased the pro for 1 month and when I try to login it tells me no account. Any help would be awesome!

1 Like

@schyllberg can help you =)

2 Likes

First of all, welcome to the InfiniteFlight Community. I am sure you would need to use your google account or something like that when using live because it will save all your stats or so. Nvm. The person before me just said a solution.

Oh, it’s happening again, try to restart your device

So honestly I have tried restarting and uninstalling and reinstalling and when I click my gmail account these are still what I get.

1 Like

Hello!

If you purchased a new subscription or renewed an existing one but cannot access your online account please try the following steps:

  1. Sign out of your Infinite Flight account (tap your name in top right corner, then “Logout”), if you are signed in.
  2. Restart your device
  3. Open Infinite Flight
  4. Tap “Fly Online!”

If you’re unable to access your subscription after completing the steps above please try the following:

  1. Uninstall Infinite Flight from your device
  2. Restart your device
  3. Install Infinite Flight from the store again
  4. Tap “Fly online!”.

The app should then display the account that holds your subscription based on the information found on your store account.

May I ask what device you are using?

1 Like

I have a galaxy note 9. I gave tried restarting and uninstall and continue to get the same things for both actions. It brings up my gmail name and account but tells me I need a subscription, then when I go back to get subscription it says error I already have an account.

But did you try the steps above exactly in order? Mainly the logging out before rebooting part?

It won’t even let me log in. As soon as I hit “already have an account” it gives me the Google or Facebook option, I click on Google kt behind my name up and says account has no been used. Then if I go back in to purchase a subscription it tells me error I already purchased it. Btw I do appreciate the help!

Hello!

If you follow all of the steps Chris previously gave you, it will work. Guaranteed. You don’t need to login and should not tap “I already have an account”, since you don’t :)

So I followed allthe steps exactly and it still isn’t recognizing my profile…

Can you grab a screenshot of what you see after tapping “Fly online!”?

And you have reinstalled and all that jazz?

I have done it 3 times tried opening in store and on shortcut

Okay. Guess it’s one of those rare occurrences when nothing really works. Sorry about that.

I will initiate a refund for the subscription enabling you to repurchase as there’s really nothing more we can do at this point.

Really sorry about that.

That’s ok, I will definitely try it again. Appreciate the help

2 Likes