Log In Problems

I made an IF account and when I tried to log in it said no accounts were found under the e-mail Idk how to fix this

2 Likes

This is something you can see when you have yet to create an account in Infinite Flight. An account is created when you purchase a PRO subscription and can’t be created before that. You then have the option to link your account to either a Facebook or Google profile. You are most likely trying to sign in with either of them before having purchased a subscription and have it linked with your Facebook or Google.

Have you tried linking your accounts? If so, are you able you able to log in using the same Email by linking?


Do you have an active subscription on the account that you’re having trouble with?

1 Like

No and no I have not

Then there’s you answer. An account can’t be created before a subscription is purchased, unless an account already exists beforehand :)

1 Like

Yes but when I press the subscription it takes me to google play, and when I press confirm it says error. I’m really confused right now and all I wanted to do was fly across the ponds

Exactly what kind of error is that? I assume some kind of error being issued by Play Store?

Here let’s see if this helps

So I’m trying to log on to get global, and when I press the “log in with google” button, I press the email I made my account with, but it says that there’s no account with that email in the system please help

You are not supposed to login, as you don’t have any active subscription or account in the app as of yet. An account is only created upon subscription purchase.

I can’t make an account with a subscription either so that’s not helpful

Can you grab a screenshot of the error you are seeing? I’m starting to suspect you’re running an older version of the app.

Sure give me a second

here ya go

Thanks!

Can you go back a bit and grab a screenshot of the main screen?


As requested

1 Like

Thanks!

I’m assuming this is what you see initially:

As you’re getting to the Login page, you are most likely tapping “I already have an account” - the problem with that is, you don’t.

So tap “Continue” to begin the subscription purchase.
@FirstOfficerRuthenia

Yes, exactly what I see.

1 Like

But when I press “Continue”, it takes me to a Google Play menu and when I tap “Purchase” it says that there was an error.

And what error is that? That’s the error message i wanted to see initially :)

1 Like

1 Like