Log in problems

I can’t login when it was soposed to happen it goes to Google after I “logged in” , if somebody already had this problem and solved it please tell me what to do if you can.

Hello, can you please give us more info, like your device, os, etc. Can you please tell us any steps that you have taken to try to resolve the problem your self.

I have a Nokia 8, and I haven’t taken any steps because I don’t know what to do

Try completely exiting, close it in your back ground, and then re-launch IF

OK I’ll try to do that if it doesn’t work I’ll restart my device

Yup, that was going to be my next suggestion.

Did that fix it?

No, it didn’t fix it

Try deleting and reinstalling IF

That happens to me after first logging in. I have to close IF and restart the app and then I am able to log in. You may need to reboot.

Sorry if I ask what’s reboot

It is restarting your device.

OK thank you

1 Like

I had this again this morning. Once you are on the google page, press the X in the top left corner. Then press the X again in the same location. That should take you back to Infinite Flight.

It’s still doesn’t work I did it

Can we get some screen shots of what you see?

1 Like

OK I’ll send them to you

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.