Log In Authentication Issue

I’ve tried everything to log back into infinite flight and this is what is showing up. Any advise?

Did you try restarting your phone or reinstall the app after you would delete it. I think I had a similar or the same problem around a year back and that is what I did. Good luck!

I tried both and none worked. I even went to Facebook to check and cleared my safari search history

Did you try to login with your Facebook?

Conduct a full shut down of your device. Relaunch Infinite Flight and follow the login process.

If this still doesn’t help then you could try clearing your device’s network settings. It looks like you might have ad blockers or a third party app installed.

Yeah. I don’t have it set with google

So just a follow up, did you login with Facebook but not let you through?

I already did. That didn’t work😪

Yeah. I accedently logged out now I can log back in

We’re you able to authenticate now?

Could you try login in on another devise if you have one? Also do you already have live on your account?

Ill try again. I’ve already tried about 10 times

Yeah. I can try on my laptop. I have it on there

1 Like

In your screenshot it references “googleleads…” try clearing your history within your google browser.

You are my life saver. That worked. THANKS YOU!!😂

1 Like

No problem! 😉 Enjoy IF!