Local sim time not correct

Infinite Flight has suddenly started showing the wrong time zone and showing local time of where I live, not where I am in the sim (the time zone is not even where I live or where I am in the sim). This is over the Gulf of Mexico, which is definitely not GMT+6 as shown, and showing my local time (Mountain Time, or GMT-7)

Try restarting your device. Might just be a little bug.

Did you take into account daylight savings?

Yes I did. This only seems to be an issue over the Gulf of Mexico. Once I reached land again, it went back to the correct time zone.

1 Like

Update: reinstalled the app just to be safe and tried to replicate the issue, and the same thing happened again. It seems to happen the moment you enter the gulf to the moment you’re back over land. Maybe a time zone bug in that area?

Might I ask what device/version, I tried to replicate this on an IPad mini 4 on IF version 18.1.6

EDIT: it may not have worked since I am in the same time zone as the eastern part of the gulf I tried in…

I’m on an iPad Air 2, latest IF version (the update that came out about 3 days ago)