Loading Screen Comes Up when trying to Load a Replay


I know this was an known issue during open beta. So, I’m trying to load into a replay to get some photos and the loading screen keeps loading. I tried restarting my device and it still didn’t work. Is there anyway to bypass it in any other way?

1 Like

How large are the replays you are attempting to load?

try clearing app cache

1 Like

It’s 338.80MB.

@Chief_Beef tried that, didn’t work

1 Like

change networks?

Thats a little of a larger file. Just to see, load into a solo really quick, log out and see if that smaller replay loads.

Uhh, I don’t have any other networks

restart your router maybe?

Tried that just now. Didn’t work

1 Like

Hmm. I’ll try that in a little bit

1 Like

Have you tried a device restart?

If not that, I wouldn’t want you reinstalling the app or that would delete all your past replays.

Yes I have.

1 Like

Have you left your device alone for a little and keep your phone off?

Apologies didn’t see that part.

Yeah. For about 2 minutes

Um I guess the only solution is to just do a system restart and don’t touch your phone for 10 minutes.

Tryed that and it didn’t work

Ok. Let me see if that works

Is this happening with just one specific replay? Or every single replay that you have?

How long have you waited on the loading screen?

It generally takes like 5 minutes or so before my loading screen goes away and the replay starts.