Loading Problem

Hi,
I have been trying to load global- it gets stuck on the loading screen. My phone recently ran out of storage, but I cleared a good portion. I could not find a solution on here. Sorry if this is the wrong place to post it. Thanks!

You should try deleting it and download it again. After you delete it I would also restart your device. This sometimes works for me when I have any app issues, including IF.

1 Like

Could you provide the specifications of the phone? Maybe the model and year of the phone?

1 Like

iPhone SE 2016 I believe

1 Like

Thanks so much! Will do

Let me know if it works! Good luck :)

1 Like

Have you tried clearing your ram?

I’ve had this issue a few times, it seems to be corrupt terrain files at your spawn airport that cause it. The reinstall previously suggested should fix the issue. In the future, try spawning at a different airport. If that works, then clear your cache in settings.

4 Likes

Yes, this did not seem to work unfortunately, although I did learn how to clear my RAM

1 Like

Thank you! I will try re installing

This worked!
Thank you so much!

2 Likes