Loading issue & visual

IF taking ages to load, it took me 23 minutes to give up
But it’s just happening when I’m using cellular data, works completely fine with wifi.
But after loading when I switch to cellular the game starts,so it’s just the loading,
Closed IF multiple times, then open again, nothing changed
Other apps working fine over cellular like YouTube.

Visual: I noticed that earlier but I didn’t addressed it, but now it’s going crazy ,
After loading using wifi, this happened, I restart the game twice but same result


Hello,

Sorry to hear that you’re experiencing this issue. Have you tried clearing your scenery cache by going to settings → general → tapping “clear scenery cache” and then restarting your app.

Let us know if you’ve already tried this or if following the steps above resolves your issue.

1 Like

But how do I start it’s not loading over cellular

IF needs a stable connection to work properly.

Hi! So, you’re having, can I call it, “multi-modal” issues it appears: load time on cellular (though YouTube works ok), and visual issues even when loading using wifi.

It leans a bit towards an installation issue.

Are your problems still persisting or have you been subsequently able to have any more reliable sessions?

Problem sorted

1 Like