Liver Server em "!". problem and possible solution. alert

Hello my friends. After the last update I realized that the connection to the live server is “!” and does not connect. before it had a little stability, but without long delay to connect. yesterday I tried several ways to connect. I checked the internet, the router and even uninstalled the App. after reading some awui friends’ topics on the ifc I verified a comment about vpn network. I don’t know about computers, but I spent the whole night doing tests and I found that this is the problem for me. I don’t know why that is, but if you have a specialist it would be great. I installed a vpn App and before starting the game I call. forgive my bad english. I hope I have helped and stay alert to developers and users. until the next flight.

Hello!

As listed in the Support FAQ, could you try the steps below and get back to us with requested information if it does not help?

Reboot your device

This should always be the first step to resolve any issue. Sometimes the server issue is temporary so waiting a short period of time and/or rebooting may help.

Switch between network types (WIFI/Cellular)

If you are on wifi, try cellular if you can. If you are on cellular, try a wifi connection and see if it is any different.

Try a different network

For troubleshooting, try a different network and see if the results are different.

Toggle airplane mode

– Shut down IF
– Go into airplane mode on your device for 40-60 seconds
– Turn airplane mode off. This causes your device to reconnect to your network and solves the problem for some.

VPN or Proxy

Ensure you are not on a VPN network or behind a proxy. These will often block the necessary UDP ports for a successful connection to the live server.

Reset device network settings

iOS

Go to Settings > General > Reset > Reset Network Settings. This also resets Wi-Fi networks and passwords, cellular settings, and VPN and APN settings that you’ve used before.


Android
From the Home screen, navigate: Apps icon Apps icon > Settings > Backup and reset
Tap Reset network settings.
Tap RESET SETTINGS.
If applicable, enter the PIN, password, fingerprint or pattern then tap RESET SETTINGS again to confirm.

Update wifi DNS settings

In some cases you may need to update your devices DNS settings on wifi to use google’s DNS.


iOS
Here’s how to change your iPhone’s DNS servers:

  • From the iPhone’s home screen, tap Settings.
  • Tap Wi-Fi. The available wireless networks in range of your iPhone appear, as shown below.
  • Find your wireless network in the list, and then click the arrow.
  • Tap the DNS field.
  • Delete the current DNS servers, and enter the new DNS servers. (If you enter more than one DNS server, be sure sure to separate the servers with commas.)
  • To use Google DNS, enter 8.8.8.8 and 8.8.4.4
  • Re-launch IF

Android

  • Open the Settings on the device.
  • Select “Wi-Fi”.
  • Long press your current network, then select “Modify network”.
  • Mark “Show advanced options” check box.
  • Change “IP settings” to “Static”
  • Change DNS1 to 8.8.8.8
  • Change DNS2 to 8.8.4.4
  • Press “Save” button, disconnect from the network, and reconnect for changes to take effect.

The DNS can only be changed while on WIFI.


Please make sure you try all the listed steps as described above.


If you have tried all of the steps above, please reply to us with the following information:

  • Your device model
  • Your Infinite Flight version (This can be found in the top left corner after tapping “About” in the app)
  • Connection type, cell/wifi. If cellular, please name the network provider (Verizon, T-Mobile, etc)
  • Country you’re currently in
  • Please list any of the steps above you have already tried and their results.

Thank you!

1 Like

Hi,

Reboot ok
Switch ok
Different network ok
Toggle ok
Vpn or proxy ok
Reset device ok
Update ok

Among these options, the problem was solved only with vpn app or move to another network.
Nothing was done on my router for the problem to be more serious after the update. In other words, it remains in the same configuration.
Another detail: at night and at dawn, which occurs more frequently. For now it’s normal.

Samsung M20
19.04.2
Wifi ( meo portugal)
Portugal
Vpn app and Cell network vodaphone

Tks.

Here’s the issue then. An issue with your service provider.
Best option would be to either reset the router and see if it helps, otherwise you may need to contact them as they are most likely blocking the connection to our services… perhaps based on traffic load going on your description on when it occurs.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.